Update Yale Home-App

Um unseren Nutzern der Yale Home-App ab dem 1. April 2021 eine sichere Plattform zu bieten, wird die Yale Home-App nur noch Geräte mit Android 7.0 und höher unterstützen.

Im Rahmen unserer Richtlinien für laufende Sicherheitsupdates kann die Yale Home-App nach dem 31. März 2021 nicht mehr für Telefone mit Android 6 oder älter heruntergeladen werden.

Derzeit ist die neueste Yale Home-App mit Telefonen kompatibel, auf denen Android 7.0, iOS 10 und neuere Geräte ausgeführt werden. Aufgrund unseres kontinuierlichen Entwicklungsprogramms behält sich das Unternehmen das Recht vor, diese Anforderungen ohne vorherige Ankündigung zu ändern.

Infos hierzu auch in den FAQ