App

Häufig gestellte Fragen zur App findest Du hier:

Kann ich die Yale Home-App mit meinem Telefon verwenden, auf dem Android 6.x.x oder früher installiert ist?

Nach dem 31. März 2021 kannst du keine Version der Home-App mehr herunterladen, die mit Android-Telefonen, auf denen eine Version von Android 6 oder früher installiert ist, funktioniert.

Welche Telefone sind mit der Yale Home-App kompatibel?

Die neueste Yale Home-App ist mit Telefonen mit Android 7.0, iOS 10 und neuere Geräte kompatibel. Aufgrund unseres kontinuierlichen Entwicklungsprogramms behalten wir und das Recht vor, diese Anforderungen ohne vorherige Ankündigung zu ändern.